×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: [Solved] Problem with Firefox 3.6.3

[Solved] Problem with Firefox 3.6.3 7 years 7 months ago #9732

  • Lucas Degiovani
  • Lucas Degiovani's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
Hi...

I´m heaving some issues in the layout since I upgraded my firefox to version 3.6.3.... Testing with firefox 3.5.9 (on another computer) this problem doesn´t happen...

The text area of the comment is not showed correctly and something is happening that breaks the area that the comment is shown...

I´ve tried to look into the CSS but had no luck...

Using IE 8 or Chrome, this problem doesn´t happen...

Here are 2 screenshots...

FIREFOX 3.6.3



Google Chrome 4.1.2



And the LINK to my comment page:

http://eticorlandia.org/index.php?option=com_content&view=article&id=17:mural-de-opinioes&catid=7:mural&Itemid=14&joscclean=1&comment_id=599#josc599

*Using version 4.0 beta 1 language file pt_BR

Is someone there having the same issue??

Anybody can help me solve this?

Thanks....

[Solved] Problem with Firefox 3.6.3 7 years 7 months ago #9734

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
try the following -> go to content settings-> security -> overflow -> line length - set it to -1

Tell us if this solves the problem :)

[Solved] Problem with Firefox 3.6.3 7 years 7 months ago #9753

  • Lucas Degiovani
  • Lucas Degiovani's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
Hi daniel...

Its already with -1 in the max line length..... I think the problem is related with the css of the modern template... Looking in the component you use here, this error doesn´t happen.... I´ll try to take another look into the css file...

[Solved] Problem with Firefox 3.6.3 7 years 7 months ago #9757

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Lucas,
I remember now - it was something related to the overflow: auto in .comment_content. If you remove it then the text gets all the space.
Cheers,
Daniel

[Solved] Problem with Firefox 3.6.3 7 years 7 months ago #9758

  • Lucas Degiovani
  • Lucas Degiovani's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
I tested you solution daniel...
The message worked, but the time of the post was still showing below the area where it should be....

I tried another thing and it worked for me... I hided the notify icon (just added display: none in the comment css) and it came back to normal.... I wasnt using the Icon, since I turned the notify option off in the panel....

Thanks for you attention.... Im marking this as solved...
  • Page:
  • 1
Time to create page: 0.077 seconds