×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: No longer working at all

No longer working at all 12 years 1 month ago #6505

  • Aaron Severson
  • Aaron Severson's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 0
Hi,

I've been using JoomlaComment 3.26 for many months, and it was all working fine until this week. I just noticed that all comments have mysteriously disappeared, as has the entire comment form. (My site is ateupwithmotor.com .) On the Admin side, the component is still enabled, and I can see the comments in the JoomlaComment administration page.

When I look at the list of installed components, however, it now shows that JoomlaComment is not compatible. I'm using Joomla 1.5.14, running in legacy mode. I haven't made any site changes or upgrades in the past week or two that would alter that.

Any suggestions? I'm at a loss here. I love JoomlaComment, which is by far the best comment solution I've found, so this is a big setback!

No longer working at all 12 years 1 month ago #6506

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Hi Aaron,

This is more of a courtesy reply than anything s I have never used JoomlaComment3 and joined the team in version 4. Daniel, the developer, will try to help when he can - but we are trying to urge users to investigate moving to the Joomla 1.5 native version as we support it much easier :)

With that said, it might be a while until Daniel can get back to you. Might I suggest the usual things, backtrack on configuration/installations, contact your webhost to see if they changed the server install, check error logs and turn on Max Joomla error reporting, etcetera...

...and if Daniel still hasn't replied, then you can research a plan to update to JoomlaComment 4 Beta 2 which is very stable and due for a new release soon :cheer: Sorry I couldn't be anymore help!

No longer working at all 12 years 1 month ago #6507

  • Aaron Severson
  • Aaron Severson's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 0
Hi Jonus,

I uninstalled 3.26 and installed 4.0.2, which restored the comments and forms. I had avoided installing 4.0 because I was concerned that it was a beta; I'm not that technically adept, and I prefer stable versions of things. (In fact, one of the reasons I'm running in Legacy mode was for this component!)

Hopefully this will work better.

Thanks,

Aaron

No longer working at all 12 years 1 month ago #6508

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Definately understandable. That was quick!

Well most bugs have been fixed so far - the next version will probably be a quick Release Candidate followed by Final depending on how busy we are with real-life pay-the-rent things. Alas most of the issues people are reporting are with the templates - Modern is the only one that we've tried to keep up to date and bug-free. Either that or it's a different extension or Joomla template conflicting (which we try to fix ASAP).

If you have any more questions please don't hesitate to ask. Thank Aaron!
  • Page:
  • 1
Time to create page: 0.126 seconds