×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: reinstall?

reinstall? 12 years 8 months ago #3043

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
for some time ago,a have a strange.
comments not posted,only error window "Запрос не удался" and code in the redactor window.(not in first)
I remove component,then install and have "error when moving..." from ftp I move this files manually
And for now a cant see component in frontend.In backend all ok,and I see old comment.

How I return it?

reinstall? 12 years 8 months ago #3052

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I believe that some files are missing. Make all joomla folders writable and then uninstall and install again.
Best wishes!

reinstall? 12 years 8 months ago #3098

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
There was a problem with your installation

error when moving /home/pinki/domains/pinki.mirahost.ru/public_html/administrator/components/com_comment/plugin/joscomment.php
TO /home/pinki/domains/pinki.mirahost.ru/public_html/plugins/content/joscomment.php
Please, contact the support.
Thanks.

error when moving /home/pinki/domains/pinki.mirahost.ru/public_html/administrator/components/com_comment/plugin/joscomment.xml
TO /home/pinki/domains/pinki.mirahost.ru/public_html/plugins/content/joscomment.xml

error when moving /home/pinki/domains/pinki.mirahost.ru/public_html/administrator/components/com_comment/plugin/josccleancache.php
TO /home/pinki/domains/pinki.mirahost.ru/public_html/plugins/system/josccleancache.php

error when moving /home/pinki/domains/pinki.mirahost.ru/public_html/administrator/components/com_comment/plugin/josccleancache.xml
TO /home/pinki/domains/pinki.mirahost.ru/public_html/plugins/system/josccleancache.xml

administrator 777
components 777
plugins 777
tmp 777
administrator/components 777
plugins/content 777
plugins/sytem 777

I tried varios versions 3.25-4.0
In all ver. this error.

reinstall? 12 years 8 months ago #3099

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Well, if it can't then it can't. Move the files to the positions proposed from this error messages and it should work.

reinstall? 12 years 8 months ago #3105

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
I tried move manually,I write about it in 1st post.
When I move it I have work administration panel,but nothing in frontend

reinstall? 12 years 8 months ago #3108

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
May I get access to your installation.

reinstall? 12 years 8 months ago #3109

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
Yes,I send PM

reinstall? 12 years 8 months ago #3110

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Ok, Pinki. Problem found. 404SEF - our extension seems not to work with it. I disabled it and now the comments are there.

I will install 404SEF on my local configuration and will test it.

reinstall? 12 years 8 months ago #3111

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Ok, it is working without any problem for me. But what I see on your web site is that there are SEF problems.
for example pinki.mirahost.ru/novosti-iz-mira-linux/sles.html should lead to an article, but it leads to the start page.

Perhaps you can ask for assistance in sh404SEF forum? I don't know the extension very well and can not offer you the support you need for it.

reinstall? 12 years 8 months ago #3115

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
Thanks for help.For now I know "Where the dog is buried"
but very intrest how its works more 2 month =)
Thank you again,for now I go to sh404sef forum.
with best regards

reinstall? 12 years 8 months ago #3116

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I'm very interested in your problem, so please keep us informed.

As I said on my local installation sh404SEF works with jocomment without any problems, that is why I would like to know why it is suddenly not working for you.

reinstall? 12 years 8 months ago #3127

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
I'll try test it in my linux local server,with db backup,maybe find some answers.
And I ask help in sh404 forum,if I'll have some news/answers I'll tell U.

reinstall? 12 years 8 months ago #3160

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
I have supervisions.

For now in my site its work fine.
For first time I disable sh404,clean cache - after that I see !joomlacomments on my site.
I enable sh404 - comment not missing.
I tryed post comment - have error,in comment window I see code of this comment.After reload page I can see my comment.
I disable AJAX in joomlacomment and all fine.

I can post comments,without error =)

reinstall? 12 years 8 months ago #3165

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Well, ok! But without ajax it is stupid. Did the guys from sh404's forum said something?

reinstall? 12 years 8 months ago #3176

  • Pinki
  • Pinki's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 13
  • Thank you received: 0
no,they not answer v_v
In free time I try to search they forum for similar bugs
  • Page:
  • 1
Time to create page: 0.132 seconds