×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Not Compatible with CB 2.0.12

Not Compatible with CB 2.0.12 1 year 10 months ago #32834

  • Rich Petersen
  • Rich Petersen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
Hello,
Just purchased and installed. However it says the CB plugin says it's not compatible with CB 2.0.12? See attached.

Is this going to cause any issues? I have not tried using it yet, but wanted to post this up.

Thanks.
Attachments:

Not Compatible with CB 2.0.12 1 year 10 months ago #32840

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
It's compatible and it works (I've tested it with CB 2). We just use some classes that have been marked as deprecated. The thing is if I change our syntax to use only the code for CB 2.0, then users that are not using CB 2 will have problems with it...
Right now it works for users both on CB 1 and on 2. When the classes that we use get removed, we will update our syntax only for CB2

Regards,
Daniel

Not Compatible with CB 2.0.12 1 year 10 months ago #32855

  • Rich Petersen
  • Rich Petersen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 1
Yep, it's been working great with no issues. Thanks for response...figured as much, just wanted to make sure.
  • Page:
  • 1
Time to create page: 0.104 seconds