×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: CB-Plugin won´t work with Community Builder 2.0.3

CB-Plugin won´t work with Community Builder 2.0.3 2 years 10 months ago #29032

  • Norbert Woiwod
  • Norbert Woiwod's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hi,

I got the message on CB install that the release Community Builder 2.0.3 won´t work with the hotspot plugin!
What release do I have to use?

Thanks

CB-Plugin won´t work with Community Builder 2.0.3 2 years 10 months ago #29035

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
It should work. What exactly is not working?

CB-Plugin won´t work with Community Builder 2.0.3 2 years 10 months ago #29043

  • Norbert Woiwod
  • Norbert Woiwod's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hi Daniel :)
Community builder detected. CB plugin installed!
<span class="fa fa-warning text-warning fa-lg" title="This plugin is not compatible with your current CB version. This plugin may still be used, but it may not function properly."></span>
CB plugin "Hotspots": no database or no database description.
(In the profile sector of the Super User)
Neueste Hotspots von Super User:
My second hand store
Wilhelmshaven
Hamburg

Map doesn´show up completely , only a part of it , the frame of the map shows up

Thanks in advance

CB-Plugin won´t work with Community Builder 2.0.3 2 years 7 months ago #30647

  • Harry Gress
  • Harry Gress's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 8
Hi,

I try to use hotspots with CB.

I configured all and have now 4 users in the backend with an entry in the map. But only 2 are shown.
Perhaps it depends on the zipcode-field because it is not an integer-field, just an text-field….

Link to the developer site:
xaphoon.visioncongress.de/index.php/de/unterricht/karte

I use CB 2.0.7 and
hotspot 5.0.5

Any idea whats going wrong?

Greetings harry

CB-Plugin won´t work with Community Builder 2.0.3 2 years 7 months ago #30648

  • Harry Gress
  • Harry Gress's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 19
  • Thank you received: 8
O.K. like often - I got the mistake after posted on the board…

Thanks for you work!

Greetings Harry

CB-Plugin won´t work with Community Builder 2.0.3 2 years 7 months ago #30649

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
@Harry and what was the mistake?
  • Page:
  • 1
Time to create page: 0.100 seconds