×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Error with update

Error with update 3 years 6 months ago #25516

  • michael truffa
  • michael truffa's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
I am getting this error when trying to either update via auto update or via download.

Warning: require_once(__DIR__/autoloader/autoloader.php) [function.require-once]: failed to open stream: No such file or directory in /home/dyenamic/public_html/tmp/install_5330881e9ecd1/libraries/compojoom/libraries/compojoom/include.php on line 18

Fatal error: require_once() [function.require]: Failed opening required '__DIR__/autoloader/autoloader.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/dyenamic/public_html/tmp/install_5330881e9ecd1/libraries/compojoom/libraries/compojoom/include.php on line 18

Error with update 3 years 6 months ago #25523

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
What is your joomla version & php version? I have the feeling that you are on php 5.2. If yes, please ask your hosting provider to move you to at least 5.3 or 5.4 . Note that php 5.2 is outdated and should not be used.

REgards,
Daniel

Error with update 3 years 6 months ago #25549

  • michael truffa
  • michael truffa's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
That is it. I just checked and my PHP version is 5.2.17. I will check with them had have it updated.
  • Page:
  • 1
Time to create page: 0.187 seconds