×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Hotspots Install error

Hotspots Install error 4 years 9 months ago #19706

  • Chris Acheson
  • Chris Acheson's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Hi there,

I am having issues installing the Hotspots Component, I am using Joomla 1.5 and I am trying to install via the Module Installion window.

Error! Could not find a Joomla! XML setup file in the package.

The plugin page says its compatible with Joomla 1.5

Please let me know what is is I have done wrong. I have tried "Install from directory" & "Install from url". Getting the same error on both.


thanks,
Chris Acheson

Hotspots Install error 4 years 9 months ago #19707

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Chris,
Which version are you trying to install? The only version compatible with 1.5 is 2.0.5 .
This is the last version working with 1.5 -> every other version works on joomla 2.5 and 3.0

Kind regards,
Daniel
  • Page:
  • 1
Time to create page: 0.074 seconds