×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: The Google Maps API server rejected your request??

The Google Maps API server rejected your request?? 4 years 9 months ago #18925

  • mario westphal
  • mario westphal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
Daniel, all was running and now suddenly this.....

The Google Maps API server rejected your request. The parameter "sensor" that was specified in the request must be set to "true" or "false"

Btw daniel, i found the problem....it happens when i turn ON RokBooster from rockettheme.com ...

any solution for this?

The Google Maps API server rejected your request?? 4 years 9 months ago #18926

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Mario,
if you look at components/com_hotspots/views/hotspots/tmpl/default.php around line 34 we have this:
// Load google maps
$doc = & JFactory::getDocument();
$gmapsapi = 'http://maps.google.com/maps/api/js?sensor=true';
$doc->addScript($gmapsapi);
As you can see we are specifying the sensor parameter.
Look at the source code of your page with rokbooster on and off.
When it is on is the url to google maps changed? Maybe there is an option in rokbooster to modify urls? I haven't been able to test the extension yet.

Regards,
Daniel

The Google Maps API server rejected your request?? 4 years 9 months ago #18927

  • mario westphal
  • mario westphal's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 18
  • Thank you received: 0
Hello Daniel, for now i disabled the plugin...instead im trying JotCache which seems a lot better and faster.., and....hotspots keeps on working.... :)
  • Page:
  • 1
Time to create page: 0.086 seconds