×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Blank Map 'loading data'

Blank Map 'loading data' 1 year 10 months ago #33422

  • Pete Stewart
  • Pete Stewart's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
Joomla 3.4.8/hotspots 5.2.1
I recently migrated to a new server; now the map hangs on opening with the 'loading data' message; the rest of the site is fine, and the database has all the markers stored, and they display in the back-end list;
i managed to upload a test location from the front end - it worked fine but generated a white page with a 'syntax error, unexpected T_OBJECT_OPERATOR, expecting ')'' error message [hotspots.php line 61]; the test location itself is now in the database and displays on the backend

Blank Map 'loading data' 1 year 10 months ago #33423

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Pete,
Either update your PHP version to for example 5.6 (possible with most hosting those days) Or install the latest dev. release - it will work with PHP 5.3, but I actually advise you to go for php5.6 and once joomla 3.5 is out for php 7

Regards,
Daniel

Blank Map 'loading data' 1 year 1 month ago #35074

  • Peter Graf
  • Peter Graf's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Hi Daniel,
Installed Modul yesterday. Made 2 Categories and 2 Markers. At the backend stored and are viible.
I readed this article because of that loading problem. This morning I upgraded PHP to 5.6.19 and I use database version 5.5.40. Joomla Version 3.6.3.
But still not running. I have no idea what happens.
Kann mir jemand helfen?

Thank you in advance for your effort.

Blank Map 'loading data' 1 year 1 month ago #35075

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Have you provided an API key? Without a link to the page we cannot say much.

Regards,
Daniel

Blank Map 'loading data' 1 year 1 month ago #35076

  • Peter Graf
  • Peter Graf's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Yes, API Key provided.
Link www.imergencies.org/
Joomla updated yesterday to 3.6.3 before installed Hotspots Pro.
Cannot find the module "BLOG" to disable, like it was written in an other thread.
Tnx
Peter

Blank Map 'loading data' 1 year 1 month ago #35077

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Can you try to change to the default joomla template? I see an error:
jquery.ba-resize.min.js:9 Uncaught TypeError: Cannot set property 'w' of undefined
it's coming from this file:
www.imergencies.org/templates/prismatic-...ery.ba-resize.min.js

regards,
Daniel

Blank Map 'loading data' 1 year 1 month ago #35078

  • Peter Graf
  • Peter Graf's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Yes, thank you very much. It was the template.
I have to find the problem with the "w".
Best regards,
Peter
  • Page:
  • 1
Time to create page: 0.085 seconds