×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Submitted by

Submitted by 7 years 10 months ago #20518

  • Trench J
  • Trench J's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 41
  • Thank you received: 0
Hi Daniel, how do I delete text submitted by....

Thanks

Submitted by 7 years 10 months ago #20581

  • Ken Hamel
  • Ken Hamel's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
After upgrading to 3.3.1 I am back to seeing "submitted by" on the details page, there is no option to remove it in the backend that I can find.

Submitted by 7 years 10 months ago #20582

  • Ken Hamel
  • Ken Hamel's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
The best workaround is, you can edit each hotspot, then in the upper right, use "Select User" then select "-no user-"

Looks better that the default which doesn't even provide a space between the "submitted by" and username.

Now I just need to grep on "submitted by" and replace that with blank and I'll be good.

Submitted by 7 years 10 months ago #20590

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
@Trench - I'm sorry that I missed this thread :(

@both - I've just pushed a new dev release that should have this problem fixed. In 3.3.1 the show author option was missing. I added it back and also fixed some issues for the list view (we were only looking at the alias field and not at the author field) . It should be now all fine and there should be a correct space between submitted by and the username.

compojoom.com/component/ars/repository/dev-hotspots/git32996e4

Regards,
Danile
  • Page:
  • 1
Time to create page: 0.132 seconds