×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Docman - No new Comments allowed?!

Docman - No new Comments allowed?! 6 years 3 days ago #14637

  • Adrian von Allmen
  • Adrian von Allmen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Hi there,

I'm using Docman and JComments quite a long time. Usually I'm just updated to a new version. On mayor updates I've just checked if something on template has changed. So it was really stable (since 2008)

Today I had to check something and got an issue: Comments are not anymore allowed. I didn't changed the settings and now I'm curious: Where is the problem?

As example:
Example of New Items - No Comment allowed
Example of "older" Item - Comments are still allowed

I'm looked to the whole settings and didn't found any hint what I did wrong.

I even looked at SourceCode/Database:
As far as I see: disableAdditionalComments seems somehow the Problem. In the Settings (Databse) its marked
as _disable_additional_comments=

Thank you in Advance for any ideas to solve the situation.

Docman - No new Comments allowed?! 6 years 3 days ago #14639

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Adrian,
Can you tell me which docman and ccomment version are you using? I'll test it out and let you know.
Daniel

Docman - No new Comments allowed?! 6 years 3 days ago #14640

  • Adrian von Allmen
  • Adrian von Allmen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0
Hello Daniel,

Thank you for the Response:
DOCman v1.5.12
Compojoom comment 4.2.1
Joomla 1.5.25

The last "first" comment on a Docman Entry Item was at 9.9.2011.

If you need anything else: Just ask.

Docman - No new Comments allowed?! 6 years 1 day ago #14643

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Adrian!
Thank you for the mail. I installed docamn 1.5.12 and followed the documentation and docman was working.

Can I get ftp and admin access to your website? I'll need to debug it there as I can't reproduce the problem.
Cheers,
Daniel

Docman - No new Comments allowed?! 6 years 1 day ago #14649

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Adrian,
Problem is fixed. You haven't followed the instructions properly. In the list_item.tpl.php file you have placed the code that is supposed to go in the document.tpl.php file.

Now everything is back to normal!
Cheers,
Daniel

Docman - No new Comments allowed?! 6 years 1 day ago #14654

  • Adrian von Allmen
  • Adrian von Allmen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 0

Daniel Dimitrov wrote: Problem is fixed. You haven't followed the instructions properly. In the list_item.tpl.php file you have placed the code that is supposed to go in the document.tpl.php file.

Okay, thanks a lot for your time! And I thought I've checked really everything.

Sorry for the "false alarm".

At least I will now take again a proper look to the template.
  • Page:
  • 1
Time to create page: 0.080 seconds