×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Comments not loading with vids

Comments not loading with vids 1 year 7 months ago #33680

  • Nils Ally
  • Nils Ally's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
Interesting "problem"...
Ok, I have an ero site... and on the site someone I know posted some videos in the Comments from Youtube.
No problem, as the video was being loaded and playing etc.
But then, suddenly the Comments refused to load finished.
I unpublished those Comments, and then the remaining Comments started showing again.

I found out that the problem is that the videos were too "raunchy" for Youtube, and so the videos had been deleted.
Ok... that's kind of understandable according to Youtube policy etc... however, there are numerous examples of other types of content suddenly being deleted from Youtube for other reasons...

It is kind of impossible for larger sites to constantly monitor for this kind of problem.
I am wondering if there is some way in which the Comments component can handle this better?

Joomla 3.4.8
CComment PRO 5.3.5
PHP 5.6.18
Linux Apache

Comments not loading with vids 1 year 7 months ago #33686

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
I'll need to investigate. I'm not sure why something like that would happen.
  • Page:
  • 1
Time to create page: 0.071 seconds