×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 5.3 update trouble

5.3 update trouble 2 years 8 months ago #29905

  • Nils Ally
  • Nils Ally's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
Just attempted updating from the previous version to 5.3 (I think from git_7a49fea-pro), on a Joomla 2.5 installment.
It installed, but the comments (frontpage) didn't load. The comment felt just said "Loading latest comments", with the loader GIF beside it, but that never finished.
So, I reverted to the previous version again, and it works again.

Also, I got some fault messages under the installment:
JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/el-GR/el-GR.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/en-GB/en-GB.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/es-ES/es-ES.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/fr-FR/fr-FR.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/hr-HR/hr-HR.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/nl-NL/nl-NL.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/pl-PL/pl-PL.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/pt-BR/pt-BR.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/ru-RU/ru-RU.plg_plug_usercomments.ini
        JFile: :copy: Cannot find or read file: $/home/SITE/public_html/tmp/components/com_comprofiler/plugin/user/plug_usercomments/administrator/language/sv-SE/sv-SE.plg_plug_usercomments.ini

5.3 update trouble 2 years 8 months ago #29910

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
I need to have a look at your site in order to tell you why the comments are not working when you update. It can be anything :)

5.3 update trouble 2 years 7 months ago #30500

  • Nils Ally
  • Nils Ally's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
Something strange here...
Just attempted upgrade to CComment 5.3.1 (Pro), and it stopped article links.
By this I mean the links of the article header or below (Read more) gave a 500 fault, with the following response:
Specified avatar is not supported: com_comprofiler

So, I reverted back to previous installment, and it works again.
Hehe, I always guess I am getting in trouble with upgardes, as my site is kind of a steady upgrade from the Joomla 1.0 world. But having said that, everything else seems to work. :dry:

5.3 update trouble 2 years 7 months ago #30507

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
NO, this time the problem is not the site, but ccomment. We changed the avatar system. Once you update, just go to the settings and open them, save them and it should be fine (make sure to select again CB in the settings):

5.3 update trouble 2 years 7 months ago #30515

  • Nils Ally
  • Nils Ally's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
Fantastic! Great work.
  • Page:
  • 1
Time to create page: 0.137 seconds