×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Frontend commenting is not working

Frontend commenting is not working 3 years 6 months ago #25653

  • Nils Ally
  • Nils Ally's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
CComment PRO 5.0.6
PHP Version 5.3.28
Joomla! 2.5.19
Linux


Hi guys...
Hopefully this is something small...
I have used this Comment system for years...
I have upgraded from Joomla 1.5 to the 2.5 version.
I installed the latest Comment system, and did a sql dump from the previous setup.
Of course, altered stuff where needed.
All comments got placed correctly, and everything seemed fine.

Then I try to post a comment (frontend) but I get the message that "something went wrong".
I went backend, and took a look at the comments, and they were not showing, because the system was looking for "Videoshare" (from the 1.5 Joomla).
So I went in the PhpMyAdmin, and removed all of these instances.
So ok, backend is perfectly visible again... but frontend is still not working.
com_content is activated etc, and I have tried close to a zillion different variations of the settings. I am probably overlooking something...
HEEEELLLLLLLPPPPPPP :blush:

Frontend commenting is not working 3 years 6 months ago #25656

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Don't panic Nils. Will get this sorted out. Send me the link to the site and I'll have a look.
Daniel

Frontend commenting is not working 3 years 6 months ago #25658

  • Nils Ally
  • Nils Ally's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 299
  • Thank you received: 33
:kiss: it is on my main site of www.s....bition.no
You have password etc from before?
PM is not activated here... :dry:

Frontend commenting is not working 3 years 6 months ago #25675

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Well, here is what happens:
Unknown column 'unsubscribe_hash'

Make sure that the #__comment table has all the fields that are specified in the install.mysql.sql file. After that it should work as expected.

Cheers,
Daniel
The following user(s) said Thank You: Nils Ally
  • Page:
  • 1
Time to create page: 0.086 seconds