×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Error 500 - Update Ccomment 4.2.1-5.0.2

Error 500 - Update Ccomment 4.2.1-5.0.2 8 years 3 weeks ago #23317

  • X-Bit
  • X-Bit's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 30
  • Thank you received: 8
Hello @all!

I tried, without any success, to update to 5.0.2 under Joomla 2.5.14, receiving Error 500. It seems the same problem like here:
compojoom.com/forum/ccomment-core/18146-...-ccomment-core#22393

I tried to create new settings for com_content, as there are none after the update:
awesomescreenshot.com/0271ws7466

It does not save the settings.

Please let me know, what kind of changes (related to the linked post) you did.

Okay I made the changes to the settings table and the comment table and it is now working.


As we do have a live site running, I would have to know exactly what changes you made, unfortunately I can not give you access to the MySql server.

Thanks for any feedback!

Error 500 - Update Ccomment 4.2.1-5.0.2 8 years 3 weeks ago #23328

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
What is exactly the message for 500???

Error 500 - Update Ccomment 4.2.1-5.0.2 8 years 3 weeks ago #23329

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
this are the changes that we apply during the update:
compojoom.com/forum/2-general-talk/18322...mla-1-5-to-2-5#23145

Error 500 - Update Ccomment 4.2.1-5.0.2 8 years 2 weeks ago #23404

  • X-Bit
  • X-Bit's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 30
  • Thank you received: 8
Hello Daniel,

Sorry for the delay in answering.

Thanks for providing the link to the db changes. Seems it did the trick... I am testing right now and will give feedback asap.

Error 500 - Update Ccomment 4.2.1-5.0.2 8 years 2 weeks ago #23405

  • X-Bit
  • X-Bit's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 30
  • Thank you received: 8
Hello Daniel,

Sorry for the delay in answering.

Thanks for providing the link to the db changes. Seems it did the trick... I am testing right now and will give feedback asap.

[Update]
I am running into a lot of trouble with this component... It's quite a frustrating situation. As requested I did the DB updates and the 500error went away, now I am facing some other obstacles.

I just updated the existing installation, no more changes have been made and now I have the following problems:

- Not possible adding new comments (for your convenience I did set the rights to everybody) as the "comment section" does not show on the article like before.
- Not possible to answer a comment, field not showing up
- I did check the settings, and, where necessary, I changed them to the values the had before the update.
- Following the php.net/manual/de/function.strftime.php manual I set the date and time display to: d-B-Y H:M:S which should format as "07-September-2013 08:12:10" but it shows as "07-318-2013 08:Sep:th" (see www.test-2.lehrmittelperlen.net/perlen/1...ue-knacknuss-30.html as example)


I am getting upset with this component, loosing definitely too much time for just an update :angry: !
I need some serious assistance here to get this it working as it worked before.

Daniel, could you please give a special attention for this case?

If you need back end access I may provide it with no problem, as this is just a test-site.

Thanks for your appreciated feedback!

Test site: www.test-2.lehrmittelperlen.net

Error 500 - Update Ccomment 4.2.1-5.0.2 8 years 3 days ago #23616

  • X-Bit
  • X-Bit's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 30
  • Thank you received: 8
Daniel, I think I will open a ticket with my recent problems.
  • Page:
  • 1
Time to create page: 0.123 seconds