×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: tag {joscommentenable}

tag {joscommentenable} 10 years 2 months ago #13908

  • Boucher JM
  • Boucher JM's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hi folks,
I've just upgrade my joomlacomment to Compojoomcomment 4.2 and i don't find how to active the tag {joscommentenable}.

Can someone help me ?

tag {joscommentenable} 10 years 2 months ago #13912

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
How many comments do you have with this tag?
I removed this option as it was a hack, that only worked with the content plugin. You could go to the comment settings now and enter the ids of the comments you don't want to comment to.

Daniel

tag {joscommentenable} 10 years 2 months ago #13922

  • Boucher JM
  • Boucher JM's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
ok..I will use the id instead. All my comments used this tag....and this tag was very usefull when you have many redactors in our site (just like me) and it was easy for them to add the tag.
Thank you for your fast reply Daniel

tag {joscommentenable} 10 years 2 months ago #13981

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I was preparing the next maintenance version and I saw that in the plugin for com_content I've added the option to disable comments with {comments=off} - at first I was really happy, that I've kept it, but soon enough I realised that this things needs to go away.

If you open the article in single view - then the comments are not shown. But if you are on the frontpage - the "write comment" button is there to be seen. The problem here is that in single view we have the variable text which contains both intro text and full text. In frontpage view we have just introtext... Which is all good, but for our purposes it doesn't work...

As you said this is a very good option for editors and I would like to have it in the system, but I'll need to redesign it.

So expect such option to appear again one day in the comments.
dev.compojoom.com/issues/767

Cheers,
Daniel

tag {joscommentenable} 10 years 2 months ago #13988

  • Boucher JM
  • Boucher JM's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
What a great news ! Thank you. I will wait for this option !

Re: tag {joscommentenable} 9 years 8 months ago #15410

  • Boucher JM
  • Boucher JM's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
A little up...after 5 months waiting for nothing...
  • Page:
  • 1
Time to create page: 0.142 seconds