×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: notify dropdown width fills the page problem

notify dropdown width fills the page problem 8 years 1 week ago #8082

  • Greyson Schwing
  • Greyson Schwing's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
www.compomat.com/index.php/General-Compo...man/on-the-move.html

notice how in the write comment section, the "do not notify" dropdown goes all the way across the page. Is there an easy way to limit the width of this? I tried even to comment out what I thought the call to this was in the template file, but no luck.

Thanks in advance for helping out!

notify dropdown width fills the page problem 8 years 1 week ago #8087

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
I see that you have disabled it. To help you, I will need to see it on the page :)

notify dropdown width fills the page problem 8 years 1 week ago #8089

  • Greyson Schwing
  • Greyson Schwing's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
I reenabled it. sorry about that. thank you for taking a look

notify dropdown width fills the page problem 8 years 1 week ago #8090

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
add this to your template:
#comment select {
width: 105px;
padding: 0;
border: 1px solid #ccc;
}

notify dropdown width fills the page problem 8 years 1 week ago #8091

  • Greyson Schwing
  • Greyson Schwing's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Sweet! That did the trick. Thanks a bunch!
  • Page:
  • 1
Time to create page: 0.077 seconds