×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: installationsprobleme

installationsprobleme 12 years 6 months ago #9282

  • Lisa
  • Lisa's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
vorneweg - ich bin blutiger anfänger

ich hatte die betaversion installiert, dieses lies sich nicht deinstallieren durch joomla, jemand hat dann angeraten dies per hand zu machen und auch in der datenbank die tabellen zu löschen, was ich auch gemacht habe, soweit ich es einsehen konnte welche
ich habe nur die stabile Version installieren wollen - lt. joomla wurde sie auch installiert, aber ich bekomme nur Fehlermeldung :(

Hallo, nachdem ich die betaversion von Hand gelöscht habe, habe ich nun versucht die 4.0 Version zu installieren, es wird auch angegeben, dass es installiert wurde

klicke ich allerdings auf die Komponente erfolgt folgende Fehlermeldung
(bei manage und content und other component settings)
Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /is/htdocs/34227/www.reateam.de/joomla/administrator/components/com_comment/plugin/com_content/josc_com_content.class.php on line 38
hier die entsprechende Datei dazu


bei about erhalte ich folgende Fehlmeldung
Parse error: syntax error, unexpected T_OBJECT_OPERATOR in /is/htdocs/34227/www.reateam.de/joomla/administrator/components/com_comment/toolbar.comment.html.php on line 29
hier die entsprechende Datei dazu


bei importcomment erhalte ich folgende Fehlermeldung:

installationsprobleme 12 years 6 months ago #9283

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Ich denke, dass du nicht PHP5 verwendest. Ist das der Fall?

installationsprobleme 12 years 6 months ago #9284

  • Lisa
  • Lisa's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 2
  • Thank you received: 0
das stimmt - man braucht php 5 - super danke für die aussage

installationsprobleme 12 years 6 months ago #9285

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Die Doku deines Hosters muss bestimmt irgendetwas zu php5 sagen. Heutzutage ist der update normallerweise super einfach.
Eine Zeile in .htaccess und fertig.

installationsprobleme 12 years 2 months ago #10092

  • Martin Roeder
  • Martin Roeder's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
Sodele, da bin ich :)
Toll, dass es auch deutschen support gibt.
Ich frage mal hier weil es evtl. auch hier hin passt.
Habe mir jetzt die 4.0.0RC1 ge-downloaded und wollte "updaten", also einfach installieren und es kommt die Fehlermeldung:


* Komponente Installieren: Das Verzeichnis wird bereits von einer anderen Komponente genutzt!: "/customers/klickjobs.biz/klickjobs.biz/httpd.www/components/com_comment"
* Komponente Installieren: Das Verzeichnis wird bereits von einer anderen Komponente genutzt!: "/customers/klickjobs.biz/klickjobs.biz/httpd.www/administrator/components/com_comment"


Soll ich die "alte" Version einfach löschen und dann die neue installieren?
Bleiben meine comments erhalten?
Ich hoffe, aber wäre nicht sooo schlimm wenn sie weg wären, sind nicht so viele.
Und natüürlich habe ich ein BackUp gemacht und PHP 5 hab ich auch :)

Danke schonmal für eine Hilfe :)
gruß
klickjobs


*EDIT:
Hab die Verzeichnisse gelöscht und die neue Version installiert. Scheint bis auf ein paar Anzeigefehler alles zu funktionieren.
Sorry für die Frage
;)

installationsprobleme 12 years 2 months ago #10094

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Ah, ich freue mich, dass du alles schon gelöst hast :)
Gruß,
Daniel

installationsprobleme 12 years 2 months ago #10095

  • Martin Roeder
  • Martin Roeder's Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
Ja. Läuft alles :)
Und sorry für diese Frage, sowas sollten ja wirklich nur Anfänger fragen und ich sehe mich eher als mäßig Fortgeschrittener :=D
Jetzt hab ich nur noch diese Anzeigefheler (siehe anderer thread) Ansonsten bin ich tuto kompletti zufrieden.
Danke!!!
  • Page:
  • 1
Time to create page: 0.162 seconds