×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Updates from Compojoom

Updates from Compojoom 1 year 9 months ago #33702

  • Peter Ashford
  • Peter Ashford's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 217
  • Thank you received: 33
Noticed this today in my admin console when clicking on updates. Is this me or you causing this?

cheers Pete


Warning
Update: Could not open update site #26 "Matukio", URL: compojoom.com/index.php?option=com_ars&v...&dummy=extension.xml

Update: Could not open update site #28 "Matukio", URL: compojoom.com/index.php?option=com_ars&v...&dummy=extension.xml

Update: Could not open update site #31 "Matukio", URL: compojoom.com/index.php?option=com_ars&v...&dummy=extension.xml

Update: Could not open update site #32 "CMC Updates", URL: compojoom.com/index.php?option=com_ars&v...&dummy=extension.xml

Update: Could not open update site #39 "CComment Professional", URL: compojoom.com/index.php?option=com_ars&v...&dummy=extension.xml

Update: Could not open update site #56 "Hotspots Professional", URL: compojoom.com/index.php?option=com_ars&v...&dummy=extension.xml

Updates from Compojoom 1 year 8 months ago #33733

  • Thomas
  • Thomas's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
I am having the same problem, I noticed this today. It was not like this a couple days ago. I keep the system up to date.
I checked the update XML URL and it's there, but something must have changed.
I place this here to verify to CompoJoom support that it is not just you, and hopefully they will look into it.

Here is the error message that I have on the Joomla Extensions Update page.

Warning
Update: Could not open update site #15 "CMC Updates", URL: https://compojoom.com/index.php?option=com_ars&view=update&task=stream&format=xml&id=13&dummy=extension.xml

Updates from Compojoom 1 year 8 months ago #33778

  • Peter Ashford
  • Peter Ashford's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 217
  • Thank you received: 33
Is this something that needs to be fixed?
cheers Pete

Updates from Compojoom 1 year 8 months ago #33780

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Can you guys go to the update sites and re-enable those sites and try again? Maybe when you tried our site wasn't available.

Regards,
Daniel

Updates from Compojoom 1 year 8 months ago #33782

  • Peter Ashford
  • Peter Ashford's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 217
  • Thank you received: 33
Still does it for me. Happens every time I go into my backend admin. Been like this for a few weeks now.

cheers Pete

Updates from Compojoom 1 year 8 months ago #33784

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
The url is accessible when you open it in the browser. That's strange.
I don't have issues with the url on our servers. Is it possible that your server configuration can't access https urls? Maybe you have an invalid certificate?

Updates from Compojoom 1 year 8 months ago #33785

  • Peter Ashford
  • Peter Ashford's Avatar Topic Author
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Posts: 217
  • Thank you received: 33
My box can access https. I have other update URL's using https and they connect fine. There were a couple of updates from other extensions this morning that connected ok. The errors are only with compojoom urls'...

I can open the update URL fine too.

Is a bit odd. I have seen this with older versions of Joomla and suddenly they start to connect again.

Don't worry too much about it, I'll just look on your site for time to time.

cheers Pete
  • Page:
  • 1
Time to create page: 0.088 seconds