×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Is anyone else seeing these errors?

Is anyone else seeing these errors? 2 years 4 months ago #31251

  • Gary Piland
  • Gary Piland's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 24
  • Thank you received: 0
Is anyone else seeing these errors after clicking Read More on a location?

Notice: Undefined property: stdClass::$customfields in /home/mtaatmp/public_html/components/com_hotspots/views/hotspot/view.html.php on line 104

Notice: Undefined property: stdClass::$customfields in /home/mtaatmp/public_html/components/com_hotspots/views/hotspot/tmpl/default.php on line 147

And this one when editing a location in the admin:

Notice: Undefined property: JObject::$customfields in /home/mtaatmp/public_html/administrator/components/com_hotspots/views/customfields/view.raw.php on line 43

Thanks!

Is anyone else seeing these errors? 2 years 4 months ago #31257

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Gary,
No, you shouldn't actually see those. You can hide them by setting error reporting to none in your global config, but you shouldn't see them in the first place even if your server is configured to show them.
Did you update hotspots from an old version, or did you start by using the latest one? When you go in the database to the #__hotspots_marker table do you see the customfields column?

Regards,
Daniel

Is anyone else seeing these errors? 2 years 4 months ago #31261

  • Gary Piland
  • Gary Piland's Avatar Topic Author
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Posts: 24
  • Thank you received: 0
Daniel,
I believe it was an update - but not sure.
We don't see that field in the HotSpots database.
Can I just uninstall and reinstall to fix this?
  • Page:
  • 1
Time to create page: 0.088 seconds