×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: The Mandrill Templates are not used

The Mandrill Templates are not used 4 years 4 months ago #21182

  • pixpro
  • pixpro's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 3
Hi,

I got the Mandrill system all set up, the domains are verified, the templates are in place and published.

I got the CMandrill extensions installed, API key inserted and the three templates for is done (for the com_user tasks register, request and remind) and connected to Mandrill templates.

The CMandrill plugin is activated.

The link in the email going out is tracked by Mandrill/CMandrill and sent by Mandrill so the connetctions seems to work fine.

My problem is that the templates from Mandrill is not used when sending the transaction emails.

Please advice how to solve my problem.
The following user(s) said Thank You: ewhitewhite, ranlaveresteph, Stefan Basting

The Mandrill Templates are not used 4 years 4 months ago #21236

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
I have a template for com_users view:registration task:register and it is being used. So maybe check the API logs on mandrill?
The following user(s) said Thank You: ewhitewhite, ranlaveresteph, Stefan Basting

The Mandrill Templates are not used 4 years 3 weeks ago #22798

  • Daniel Ullenius
  • Daniel Ullenius's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 9
  • Thank you received: 3
I have the exact same problem. The API logs show that we're seeing /messages/send calls but no messages/send-template.
The following user(s) said Thank You: ewhitewhite, ranlaveresteph, Stefan Basting
  • Page:
  • 1
Time to create page: 0.080 seconds