×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: mod_matukio_tiles disable hover, img aspect ratio

mod_matukio_tiles disable hover, img aspect ratio 1 year 3 weeks ago #34948

  • METRO, o.z.
  • METRO, o.z.'s Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Dear Compojoom support,

I use mod_matukio_tiles on my front page you can look here: www.turieconline.sk/
It is working good, there are only two problems I need to solve...

1. how to disable the image hover effect?
2. some images are with different resolution and therefore they are not covering the square properly
- is it possible to set images to keep aspect ratio?

Thank you

mod_matukio_tiles disable hover, img aspect ratio 1 year 2 weeks ago #34953

  • Yves Hoppe
  • Yves Hoppe's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 3519
  • Karma: 70
  • Thank you received: 556
1.) Just override the default css:

.compojoom-bootstrap .mat_event_img:hover, .compojoom-bootstrap .mat_image_scale:hover {
-webkit-transition: none
-moz-transition: none;
transition: none;
-webkit-transform: none;
-moz-transform: none;
transform: none;
}

2.) Hmm not really nice, better is using oversize images.

You can force the height to 100%, but that would look like on the attached screenshot



Yves
Attachments:
The following user(s) said Thank You: METRO, o.z.

mod_matukio_tiles disable hover, img aspect ratio 1 year 2 weeks ago #34955

  • METRO, o.z.
  • METRO, o.z.'s Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Ok, first problem solved, thank you :)

Sure, the height to 100% is not good option... but we have lots of event pictures with different size of flyers, some of them are A4 poster, some A3 poster and so on... I´ll ask my coder to find the best solution for this.
  • Page:
  • 1
Time to create page: 0.175 seconds