×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: PHP 5.3 and XAMPP 1.7.2 are incompatible with Joomla 1.5

PHP 5.3 and XAMPP 1.7.2 are incompatible with Joomla 1.5 7 years 9 months ago #9021

  • JonusC
  • JonusC's Avatar Topic Author
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
At the time of writing, the latest version of Joomla - 1.5.15 - is not compatible with PHP v5.3. Most web servers will remain on 5.2/5.1 for some time, however if you use XAMPP you must install 1.7.1 otherwise large portions of built-in Joomla functions will will break.

With that said, for obvious reasons we cannot support PHP 5.3 servers at least until a new Joomla version is released to address it. Thanks!
  • Page:
  • 1
Time to create page: 0.079 seconds