×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Errors when posting

Errors when posting 14 years 2 months ago #8530

  • Scott Joseph
  • Scott Joseph's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
I'm having problems with people leaving comments to articles on my site, scottjosephorlando.com.

Some people are completely unable to leave a comment and get only an error message. Myself, when I respond to someone's comment, I get an error message, the testarea turns to coding but the comment posts anyway. (This last one has happened before; my original site designers did something to fix it but the problem has returned -- possible after I upgraded to the latest version of Joomla?)
I'm using joomlacomment v. 3.26, so I know at the very least I should install the upgrade -- might this fix it?
Thanks
Scott

Errors when posting 14 years 2 months ago #8546

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
(1) Could you paste this error output from the Comment box?
(2) Updating to JoomlaComment 4 will definitely help (we don't really give free support for v3 anymore except for help with updating to version 4) but it may also create new problems ( Murphy's Law ) so make sure you have your localhost test and have your backups ready and whatnot, standard stuff.
(3) Do you have PHP error reporting turned on? Set it to 'None' in the Joomla Backend and try again, it might just be some garbage "Warning" or "Notice" getting caught in the AJAX. That's just a rough guess.

EDIT: If you manage to read this reply shortly, hold-off upgrading for 24-48 hours as we are about to release 4.0 RC1 (new one after Beta2; fixes critical bugs that were in all previous versions of JoomlaComment :ohmy:)
  • Page:
  • 1
Time to create page: 0.100 seconds