×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Width of the form

Width of the form 13 years 6 months ago #240

  • Rob
  • Rob's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
Be so kind to take a look at this page , but look at it in a screen resolution of 1024 x 768 or lower.

Then you will see that the comment form is too wide and that the mainbody text will disappear under the right sidebar.
I thought this would be a sitetemplate issue (Joomlart 'Bellatrix' ), but it seems to be a JoomlaComment problem.

Where do i need to edit the code to make the form adjust automatically to the screensize or give a save fixed width of say ... 800 px?

Kind regards,
Rob

Width of the form 13 years 6 months ago #247

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
To me it doesn't look only as !jocomment problem. The text in the article and the table also slide under the right column.
You can go to administartor->!jocomment->layout and choose to modify the template and the css. Or go directly to components/com_comment/jocomment/templates ... and there make the necessary changes.
Only be sure to save everything in UTF-8 with editor such as PSPAD.

Width of the form 13 years 6 months ago #253

  • Rob
  • Rob's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
Thanks Daniel. I figured out i had to be in the jocomment settings and edit HTML / css. But i need some more help. I use the Akostyle template. Which line(s), which piece of code should i edit? I see many table width='100%' but which one(s) should i edit?

Width of the form 13 years 6 months ago #290

  • Rob
  • Rob's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 6
  • Thank you received: 0
Found it! It's a setting in the Layout tab > Columns number of the input area.
I change the default from 40 to 20 and now the problem is solved.
  • Page:
  • 1
Time to create page: 0.123 seconds