1. Ronald Wegert
  2. Bug report
  3. Wednesday, 10 July 2019
  4.  Subscribe via email
Hi, hotspots CB plugin wont work right.

hotspots-plugin-error1.jpg
not-compatible.jpg
Attachments (2)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now
Powered by EasyDiscuss for Joomla!