1. Simon Wells
  2. Bugs
  3. Tuesday, 22 January 2013
  4.  Subscribe via email
Hi Daniel,

In the templates tab, I the constant COM_CMANDRILL_SEARCH_IN_TITLE displayed.
I can see this called in the administrator/components/com_cmandrill/views/templates/tmpl/default.php along with COM_MANDRILL_SEARCH_IN_TITLE="Search in title"

Looking in the administrator/language/en-GB/en-GB.com_cmandrill.ini, I think this is missing.
I see COM_MANDRILL_SEARCH_IN_TITLE="Search in title" which is used to display in the search field, so COM_CMANDRILL_SEARCH_IN_TITLE="Search in title" is missing as this is the label.

I added it to my lang file and it resolves the problem.
Responses (3)
Accepted Answer Pending Moderation
Sorry Daniel,

Just realised that this topic is published in General Talk, when it should be in CMANDRILL, could someone move it?
  1. more than a month ago
  2. Bugs
  3. # 1
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Thanks Simon,
Well, for me the string reads COM_WEBLINKS... which is obviously wrong...

I also saw that some of the strings are com_mandrill, other are com_cmandrill. SO I just fixed this as well.

Thank you for reporting and helping. Anything else?
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
That's all I found so far ;)

More tests to follow with other components.
  1. more than a month ago
  2. Bugs
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

CB User location not copied to hotspots table
HI, I'm having an issue where the CB plugin is not writing the data to the ho...
1 Replies
Posted on Thursday, 26 January 2023
  • Resolved
  • New
  • CB plugin not installing automatically
    Hi, When installing the component it does not install the plugin for Communit...
    6 Replies
    Posted on Tuesday, 17 January 2023
  • Resolved
  • Buchungs-eMail wird nach Update nicht korrekt darg
    Hallo zusammen, ich habe vor einer Woche das Update auf Matukio 7.12 durchgefüh...
    4 Replies
    Posted on Tuesday, 24 January 2023
  • Resolved
  • New
  • Submission form doesn't send data to database or w
    I don't know if this is a bug, but the submission form all of a sudden, maybe af...
    2 Replies
    Posted on Monday, 23 January 2023
  • New
    • #custom fields
    • #submission form,
    Error adding KML file
    I just bought Hotspots Pro today. Needed a new map solution when my free GMapFP ...
    6 Replies
    Posted on Monday, 23 January 2023
  • Resolved
  • New