1. Kate Fisher
  2. Newbie area
  3. Tuesday, 21 December 2010
  4.  Subscribe via email
Hi my map is showing "not found" messages at the moment. Im assuming this may be because the points added do not have "addresses" assigned to them, they were added in the backend of the system. What would we do to fix this? Also could this lead to the map slowing right down?

I appreciate any thoughts, so close to going live we're a little jittery.

The map page is living at: http://californiaclassics.co.uk/index.php/reel-locations

Adding a pic to an item *seems* to have made the whole map freefall. Not sure if that is our web connection as we're having internet connectivity issues here :/

Kate
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

CMC for Joomla 4
Was wondering if you have intentions to make CMC work with Joomla 4?...
2 Replies
Posted on Friday, 14 January 2022
I cannot modify the content of a comment using the
Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
2 Replies
Posted on Wednesday, 19 January 2022
  • New
  • import wordpress featured images into joomla artic
    Hi I would like to use your cmigrator to migrate a wordpress site to a joomkla...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Is their a joomla 4.x version of CMC - Mailchimp f
    Hi all, I am looking to upgrade my website from joomla 3.x to joomla 4.x. Can...
    0 Replies
    Posted on Monday, 24 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021