1. Claire Roach
  2. Bugs
  3. Tuesday, 09 March 2021
  4.  Subscribe via email
Hi, no one can post a comment as the invalid token error keeps happening.
Responses (5)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Is your site using caching? If yes, disable it. Sound like you use whole page cache - which caches the token and because of that when someone tries to post it uses a cached token that is no longer valid.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
Accepted Answer Pending Moderation
I disabled page cache in the Joomla plugins and it's still not working.
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
I have disabled all caching on my website as I was debugging another components error, and I tested Ccomment and STILL no one can post a comment because of token errors

Joomla cache is off
jch is disabled
ezoic cache, pagespeed and CDN is off

I am no again getting the CComment plugin file for com_jcomments doesn't exist error that I had before also.
  1. more than a month ago
  2. Bugs
  3. # 3
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hi Claire,

I just visited the site and posted a comment? I didn't get any "token" error?

where do you get com_jcomments doesn't exist?
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 4
Accepted Answer Pending Moderation
Just an update,

I have turned off all cache except via my CDN Ezoic. On there I have excluded the extension from caching but still no one can comment.

Sometimes it works, sometimes it doesn't.
  1. more than a month ago
  2. Bugs
  3. # 5
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

Show all markers (and keep paginated list)?
For my particular use case it makes more sense to do marker clusters than tiles....
1 Replies
Posted on Thursday, 19 May 2022
  • New
  • Two message dialogs when submitting hotspot
    Hi! I noticed that there are two Joomla messages shown when a hotspot is subm...
    1 Replies
    Posted on Thursday, 05 May 2022
    Error when category filters return fewer results t
    Basically what I said. Easy way to reproduce: Go to a map with lots of ho...
    0 Replies
    Posted on Thursday, 19 May 2022
  • New
  • Filter by custom field and/or date?
    Hi and happy Monday! First of all, thanks for your patience and support while...
    17 Replies
    Posted on Monday, 25 April 2022
  • Resolved
  • Landscape certificate
    Hello Compojoom Team. We need the PDFs of the certificates to have a horizontal ...
    0 Replies
    Posted on Wednesday, 18 May 2022
  • New