1. alton Forthe
  2. Newbie area
  3. Wednesday, 26 August 2015
  4.  Subscribe via email
I have an older version on the component running and a few days ago it stopped working? Getting error: <a href=//http://www.google.com/><span id=logo aria-label=Google></span></a>
<p><b>404.</b> <ins>That’s an error.</ins>
<p>The requested URL <code>/maps-api-v3/api/js/21/9b/main.js%20line%2063%20%3E%20eval</code> was not found on this server. <ins>That’s all we know.</ins>

Really don't know where to look. Looks like google changed a link?

Thanks in advance
Responses (4)


There are %s replies to this question. If you want to see them you need a valid subscription.
If you have a valid subscription, please login now.
Visit store now

Last questions

CMC for Joomla 4
Was wondering if you have intentions to make CMC work with Joomla 4?...
1 Replies
Posted on Friday, 14 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Wrong link in notification email to CComment
    Hello, if someone makes a comment on a post via "CComment", I receive ...
    2 Replies
    Posted on Thursday, 13 January 2022
  • New
    • #admin email
    • #500
    Fatal Error stage width or height is too small
    "Fatal error: Stage width or height is too small to show the gallery. Trace...
    4 Replies
    Posted on Thursday, 16 December 2021
    CComment Pro 6.1.5 on joomla 4.0.5 Installation pr
    This is the second time i post this problem. The first was on 1st of January but...
    3 Replies
    Posted on Tuesday, 11 January 2022
  • New