1. Phil
  2. Bugs
  3. Friday, 26 August 2016
  4.  Subscribe via email
I'm getting a signup message "400: is already a list member. Use PUT to insert or update list members."

I had a report from a client that the signup wasn't working so updated everything tested via business email. This email was originally in the mailchimp list, I manually deleted it from client's mailchimp accont. Have synced several times. It appears that once signed up and manually removed the user cannot signup again via the website?
New signups are still working fine.

Joomla 3.6.2 & CMC 3.0.0
Many thanks
Responses (3)
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
Hey Phil,
Have you ocnfigured the webhooks url? I've seen something similar. The problem is that once you sign up once - your are not subscribed for the list until you hit the link in the mail. But if you want to subscribe a second time through the module - mailchimp doesn't tell us that the user is on the list and when we try to insert him again - we get that error.

Regards,
Daniel
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 1
Daniel Dimitrov
Support team
Accepted Answer Pending Moderation
No, wait. I found that our check if the user is already on the list doesn't check for anything else than "subscribed" so even if the API returns pending, we treat the user as not on the list and try to create it instead of updating it. It will be fixed with 3.0.1 later today.
Please if you use our extensions be so kind and review them at JED
Matukio | Hotspots Pro | CComment Pro
  1. more than a month ago
  2. Bugs
  3. # 2
Accepted Answer Pending Moderation
Super thanks for your input and time, it is appreciated.
  1. more than a month ago
  2. Bugs
  3. # 3
  • Page :
  • 1


There are no replies made for this post yet.
However, you are not allowed to reply to this post.

Last questions

I cannot modify the content of a comment using the
Hi, When I try to edit a comment by clicking ContentItem, I got a blank page....
0 Replies
Posted on Wednesday, 19 January 2022
  • New
  • Can't install CComment
    When I try and install CComment Core via "Install from Web", it fails....
    1 Replies
    Posted on Monday, 17 January 2022
  • New
  • CMC for Joomla 4
    Was wondering if you have intentions to make CMC work with Joomla 4?...
    1 Replies
    Posted on Friday, 14 January 2022
  • New
  • Matukio for Joomla 4
    Hello Yves, Long time no see... I am still using everyday your fantastic M...
    19 Replies
    Posted on Thursday, 16 September 2021
    Wrong link in notification email to CComment
    Hello, if someone makes a comment on a post via "CComment", I receive ...
    2 Replies
    Posted on Thursday, 13 January 2022
  • New
    • #admin email
    • #500