×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Installation doesn't work

Installation doesn't work 5 months 3 weeks ago #35869

  • Stefan Schoch
  • Stefan Schoch's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Hi there,

I just installed CCComment on my Joomla 3.6.5 site, where I alreday had an (unused) older version of the component.
Problem: first the component wasn't enabled (no component shown in the componemtns menu), which I then did manually in extension manager.
Now the menu-entry is there but when I want to go there, I get an 404 error:
404 Komponente nicht gefunden

What can I do to enable the component?

Thx,
Stefan

Installation doesn't work 5 months 3 weeks ago #35870

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
We are talking about version 5, right?

What was that older versiopn that was on your site? Why was it there? Can you just uninstall the whole component and install ccomment again after that? Or do you have data that you need to preserve?

Installation doesn't work 5 months 3 weeks ago #35871

  • Stefan Schoch
  • Stefan Schoch's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 5
  • Thank you received: 0
Don't know any more which version it was. Installed it long ago but never used it.
So deinstallation would be ok if it doesn't harm my system, no data to preserve.
How do I desinstall?
  • Page:
  • 1
Time to create page: 0.081 seconds