×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Backend hotspots does not show complete list

Backend hotspots does not show complete list 1 year 7 months ago #33695

  • Pete Stewart
  • Pete Stewart's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
My hotpsot database has 65 entries, all of which show on the front end map; however, only 59 show in the back end...

Backend hotspots does not show complete list 1 year 1 month ago #34822

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Hello,

I have the same problem. I have Total Nr. of Hotspots 531
and in the Hotspot tab only 176 appears.

All the Hotspot are available on the web site: siontourisme.ch/index.php/fr/pratique/plan-de-la-ville

Thank you
Attachments:

Backend hotspots does not show complete list 1 year 1 month ago #34823

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Olivier,

This should be a fixed issue. What is the Hotspots version that you use?

Regards,
Daniel

Backend hotspots does not show complete list 1 year 1 month ago #34824

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
5.3.1

Backend hotspots does not show complete list 1 year 1 month ago #34848

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Olivier, Hey Pete,
I've added an automatic fix for this. Please test the latest dev. release and let me know if after that you are able to see the hotspots.

The issue was that versions prior to not sure what were not inserting the * in the language field. And in the backend we are looking for it in order to show you the spots. Somewhere around 5.3 I started to show the language selection field in the frontend form, but obviously I've overestimated the number of users who run that one old version which was causing the issue.

All you need to do is install the new version and it should automatically update all hotspots entries & you should be able to see them after that.

Regards,
Daniel

Backend hotspots does not show complete list 1 year 1 month ago #34885

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Hi Daniel,
I re-install the last release Hotspots Pro 5.3.1 and unfortunately, it don't work :-(

I clear the cache of my navigator and I have the correct indication for the number of my hotspots: 531 (image 1).
But when I select a categorie or when I click down in the navigation (image 2), I have only 176 hotspots and empty categories.

Thank you
Olivier
Attachments:

Backend hotspots does not show complete list 1 year 1 month ago #34886

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
dev. release, not stable release. Look for this here:
compojoom.com/downloads/developer-releas...-hotspots/gitfc0e542

Regards,
Daniel

Backend hotspots does not show complete list 1 year 1 month ago #34887

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
OK. I did it, but the problem is the same.

If I clear the cache of the navigator, I can see the hotspots, I can edit a hotspot, but if I select a categorie, the hotspots disappear :(

Thank you
Olivier

Backend hotspots does not show complete list 1 year 1 month ago #34892

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
What do you mean with clear the cache of the navigator? I thought that on the hotspots dashboard you are seeing for example 100 hotspots. But when you go to the actual locations view in the backend you only see 50?

Regards,
Daniel

Backend hotspots does not show complete list 1 year 1 month ago #34893

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
In fact, on the hotspots dashboard I am seeing 531 hotspots. But when I go to the actual locations view in the backend I only see 176.

But to see again the 531 hotspots, I must clear your recent history of the navigator.

With the images in attachment, you can see the processus:
01: I go to the hotspots tab. All the 531 hotspots are there
02: but when I want to select a categorie...
03: the hotspots disappear
04: I go back to the hotspots tab and I have only 176 hotspots

To go back to the image 01, I must clear your recent history of the navigator.

Very funny :sick:
Attachments:

Backend hotspots does not show complete list 1 year 1 month ago #34894

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
That's strange. Can you open a private ticket and give me access to the site. I need to look at this myself.

Backend hotspots does not show complete list 1 year 1 month ago #34895

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
How can I open a private ticket ?

Backend hotspots does not show complete list 1 year 1 month ago #34905

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Go up to support -> ticket system -> select the hotspots category -> new and when you create the ticket just select the "private" option.

Cheers,
Daniel

Backend hotspots does not show complete list 1 year 1 month ago #34926

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Okay, it turns out that joomla has changed something. Previously, if you had selected all languages you would get all items - no matter if they were in english, german or had no language set.
Now the filter just shows the items that have * in it (all languages). I added a new option to the filter -> no filter. This way you can browse every language.
5.3.2 is out. Everything should be fine with it.

Regards,
Daniel

Backend hotspots does not show complete list 1 year 1 month ago #34929

  • Olivier Dehaudt
  • Olivier Dehaudt's Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 0
Thank you very much, Daniel.
All is OK and is working !
:)
  • Page:
  • 1
Time to create page: 0.214 seconds