×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Oops! Something went wrong.

Oops! Something went wrong. 7 months 1 week ago #35918

  • Michael Allen
  • Michael Allen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
I am getting this on the front and the backends:

Oops! Something went wrong.
This page didn't load Google Maps correctly. See the JavaScript console for technical details.

The map is not appearing. Please advise.
Thanks,

Oops! Something went wrong. 7 months 1 week ago #35919

  • Michael Allen
  • Michael Allen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
i entered an api key and now the map is displaying, but my hotspot locations are not displaying in the panel on the right, nor when i click on the hotspot icons on the map.

Oops! Something went wrong. 7 months 1 week ago #35920

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Link please. What joomla version are you on?

Oops! Something went wrong. 7 months 1 week ago #35922

  • Michael Allen
  • Michael Allen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
link: trackdayzone.com/tracks-general/trackmap.../4/cats/43/hotspot/8
Joomla version 3.7.0
It seems to be working now.

Oops! Something went wrong. 7 months 6 days ago #35927

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Yep, so what did you change?

Oops! Something went wrong. 7 months 5 days ago #35934

  • Michael Allen
  • Michael Allen's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
nothing.
  • Page:
  • 1
Time to create page: 0.101 seconds