×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Beitrag mit "Weiterlesen", Kommentar ausblenden

Beitrag mit "Weiterlesen", Kommentar ausblenden 2 years 5 months ago #31548

  • Kevin Appel
  • Kevin Appel's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Schweizer Star Trek Community
  • Posts: 18
  • Thank you received: 0
Hi zusammen,

Ich hätte eine kleine Frage. In meinem Newsblog nutze ich oft den "Weiterlesen" Button.
Wenn man nun diesen Beitrag kommentieren kann, erscheint schon in der Vorschau "Kommentar schreiben (0 Kommentare) ".

Kann dies irgendwie ausgeblendet werden?

Beste Grüsse,
Kevin
Attachments:

Beitrag mit "Weiterlesen", Kommentar ausblenden 2 years 5 months ago #31553

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Ja, das kann man ausblenden. Du willst es aber ausgeblendet haben weil es bei dir in der falschen position erscheint oder?

Um es auszublenden gehe einfach in settings, ich denke unter layout -> read more. Setzte es auf no.

Wenn du das kommentar schreiben behalten willst, aber es in der richtige position Zeigen willst (in einer zeile mit weiterlesen), dann musst du einen Template override machen für dein blog ansicht und das onAfterContent event verschieben.
docs.joomla.org/Understanding_Output_Overrides

Gruß,
Daniel

Beitrag mit "Weiterlesen", Kommentar ausblenden 2 years 5 months ago #31564

  • Kevin Appel
  • Kevin Appel's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Schweizer Star Trek Community
  • Posts: 18
  • Thank you received: 0
Hi Daniel,

Danke für die rasche Antwort. Ich möchte es nicht nur ausgeblendet haben weil es in der falschen Position ist, aber das mit dem Template Override schaue ich mir auf jeden fall mal an. Danke für den Tipp.

Daniel Dimitrov wrote: Um es auszublenden gehe einfach in settings, ich denke unter layout -> read more. Setzte es auf no.

Hat bestens funktioniert. Vielen Dank dafür :)

Beste Grüsse,
Kevin
  • Page:
  • 1
Time to create page: 0.166 seconds