×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Installation 4.0 RC1 error

Installation 4.0 RC1 error 11 years 7 months ago #9237

  • Srini Venkat
  • Srini Venkat's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
I am on Joomla 1.5.15

During install, I get the following error:

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/advision/public_html/upgrade/administrator/components/com_comment/plugin/com_content/josc_com_content.class.php on line 38

Any help to resolve this and get the component going will be appreciated!!

Thanks,
Srini

Installation 4.0 RC1 error 11 years 7 months ago #9238

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I have the feeling that you run php4?? Can this be?

Installation 4.0 RC1 error 11 years 7 months ago #9239

  • Srini Venkat
  • Srini Venkat's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
PHP version 5.2.11
MySQL version 4.1.22-standard

Installation 4.0 RC1 error 11 years 7 months ago #9246

  • Srini Venkat
  • Srini Venkat's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 3
  • Thank you received: 0
Is !joomlacomment compatible with those? I uninstalled it for now...

Installation 4.0 RC1 error 11 years 7 months ago #9247

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
  • Page:
  • 1
Time to create page: 0.116 seconds