×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: 3.26 & Joomla 1.5.14?

3.26 & Joomla 1.5.14? 10 years 1 month ago #7295

  • Mhaddy
  • Mhaddy's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Hi there, because my server is not running PHP5, I cannot upgrade to JoomlaComment 4.0beta. I do, however, want to upgrade my site to the latest version of Joomla. Can you tell me whether JoomlaComment 3.26 will work with Joomla 1.5.14?

Thanks!

3.26 & Joomla 1.5.14? 10 years 1 month ago #7298

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I think that you can get problems with the backend. But if you get them - then just check the forum here and you can make the necessary changes so that it can work with php4. But common! PHP5 is some 4years old!
  • Page:
  • 1
Time to create page: 0.089 seconds