×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Content - Joomla Comment breaks Simple Image Galle

Content - Joomla Comment breaks Simple Image Galle 12 years 2 weeks ago #845

  • Robin Molnar
  • Robin Molnar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
The Content - Joomla Comment plugin breaks Simple Image Gallery plugin.

I use J. 1.5.6, JComment 3.26 and Simple Image Gallery Plugin 1.2.1.

I believe it's template independent (same behavior with different templates).

The behaviour of Simple Image Gallery Plugin changes from displaying a lightbox to opening the picture in a new tab/window.

Thanks!

Content - Joomla Comment breaks Simple Image Galle 12 years 2 weeks ago #852

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Well it sounds as javascript problem to me. Can we get a link to your web page?

Content - Joomla Comment breaks Simple Image Galle 12 years 2 weeks ago #853

  • Robin Molnar
  • Robin Molnar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Hi!

I updated the profile now since I completely forgot about that.

My website is: this one. Since it's in Romanian allow me to post a link to a blog article containing an image called by SIG Plugin, like here .

I believe it's related to the fact that JComment plugin executes first altering something in the content.

Really annoing.

Content - Joomla Comment breaks Simple Image Galle 12 years 1 week ago #894

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
What did you do? It is now working.

Content - Joomla Comment breaks Simple Image Galle 12 years 1 week ago #903

  • Robin Molnar
  • Robin Molnar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Hi!

I had to disable SIG because it kept breaking the comment components (I have tried about 3). Problem solved.

P.S. I had to rewrite all my articles (less than 1000!) to use another gallery plugin (uses a slightly different syntax).

Robin

Content - Joomla Comment breaks Simple Image Galle 12 years 1 week ago #905

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I hope you didn't make the rewrite per hand!

Content - Joomla Comment breaks Simple Image Galle 12 years 1 week ago #907

  • Robin Molnar
  • Robin Molnar's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 14
  • Thank you received: 0
Hi!

I'm afraid I had to! I changed most of the syntax using sql search+replace, however, I had to enter the names of each and every picture by hand! :(( 36 hours worth of my time...

This is because SIG only requires the folder of the pictures, while Highslide requires the names too...

Pesky, I know!
  • Page:
  • 1
Time to create page: 0.140 seconds