×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Category Icon Alt not showing

Category Icon Alt not showing 9 years 1 week ago #23624

  • Connect Multimedia & Computers
  • Connect Multimedia & Computers's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Hello,

when i hover on category icons the alt with the name is not showing. I dont know what is wrong.

www.visitpaphos.org/en/maplocations#!/ca...;42;43;50;15;12;10;9

Category Icon Alt not showing 8 years 11 months ago #24180

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Can it be that your snow effect is screwing the tooltips? What happens when you disable it?

Category Icon Alt not showing 8 years 11 months ago #24184

  • Connect Multimedia & Computers
  • Connect Multimedia & Computers's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 0
Hello,
Merry Xmas :)
The problem was before i put the snowing effect!

Category Icon Alt not showing 8 years 11 months ago #24186

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
www.visitpaphos.org/templates/it_thecity/css/joomla.css line 1088 - your template sets the z-index of the .tip-wrapp class to 99. Change it to 9999 and it should work.

Regards,
Daniel

P.S. Don't forget to clear your site and browser cache after you do the change.
  • Page:
  • 1
Time to create page: 0.133 seconds