×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Comments not showing

Comments not showing 4 years 1 month ago #22684

  • Simon Arthur
  • Simon Arthur's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
I'm working on my site update on a staging server.

The comments aren't showing up. I see the number of comments, the comment box, and the message "Loading comments". The comments never appear. (See attachment.) There are no errors showing up either in the server error log or in the browser Javascript console.

Joomla! Version Joomla! 3.1.5 Stable [ Ember ] 01-August-2013 14:00 GMT
CComment Installed version 5.0rc3

Any help you could provide would be greatly appreciated.
Attachments:

Comments not showing 4 years 1 month ago #22688

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
I would need a link to that page.

Also please update to 5.0 stable.

Regards,
Daniel

Comments not showing 4 years 1 month ago #22699

  • Simon Arthur
  • Simon Arthur's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
I installed version 5.0.1, but still have the same problem.

I'll PM you the URL for the staging server.

Comments not showing 4 years 1 month ago #22700

  • Simon Arthur
  • Simon Arthur's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0
OK, I can't figure out how to send a PM.

E-mail me at This email address is being protected from spambots. You need JavaScript enabled to view it. for the staging server URL.
  • Page:
  • 1
Time to create page: 0.163 seconds