×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: compojoomWalls für JomSocial verursachte crash (blank page)

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 3 weeks ago #13961

  • Martin Roeder
  • Martin Roeder's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
Hallo liebe compojoom developer, lieber support.

Heute habe ich endlich mal subscribed (ich hatte es vor ca. 1 Jahr versprochen) und mir die neueste Version 4.2pro auf mein Joomla 1.7 + Jomsocial 2.2pro installiert. Bis dahin hat alles sehr gut geklappt.
Meine Seite ( ptcsociety.com ) ist nagelneu aufgesetzt und ich habe sonst nichts besonderes installiert (außer AUP).

Nun, anschließend habe ich mir JomSocial features for CompojoomComment v1.0.8 installiert, funktionierte auch noch alles, und danach compojoomWalls for JomSocial 1.0.1.

Alles funktioniert noch einwandfrei bis dahin doch nach dem aktivieren (publish) des Walls Plugins war mein Backend und Frontend nur noch weiß. :O

Ich hoffe ihr könnt mir helfen (FTP Daten stelle ich gerne zur Verfügung).

Hat nicht die Eile da es jetzt gerade Schlafenszeit ist :)
Gute Nacht!
Werde im Laufe des Tages nochmal reinschauen.

Gruß!
M.

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 3 weeks ago #13968

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Hey Martin,
I'm sorry to hear that. Let us get your site back working and after that I'll debug it.

Login into your database with phpmyadmin. Go to the folder jos_extensions, find the plugin in it and unpublish it. the site should go back to life.

The provide me with php access + phpmyadmin access + joomla backend access and I'll debug it.

Daniel

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 3 weeks ago #13969

  • Martin Roeder
  • Martin Roeder's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
Hello Daniel, thanks for the quick reply.

Strange thing but i got everything back without unpublishing the plugin via phpmyadmin. I only logged in to phpmyadmin, checked my frontend and everything was back to normal (backend as well).

Anyway... site works and the walls plugin is running but there are two issues i have:

1.) There are no updates on the user walls but the plugin is visible.
Comments were made. Feel free to check it on my site ptcsociety.com

2.) [SOLVED]

Many thanks in advance and for your previous help! :)
greets!
M.

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 2 weeks ago #13979

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Hey Martin,
Sorry for the delay in my response (I've been traveling yesterday)

Did you create a configuration for the walls plugin in compojoomComment?

Cheers,
Daniel

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 2 weeks ago #13980

  • Martin Roeder
  • Martin Roeder's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
No problem Daniel and no hurry. I plan to go live with my website in January 2012. There is enough time to configure and fix everything. I have a lot patience :)

Well, i enabled in Content Settings / com_content profiles and avatars for JomSocial.
Do you mean this?

Or do i need to create a new Settings Component for this?
I do not really understand what you meant. Sorry. :/

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 2 weeks ago #13982

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Wow, you ruined my day yesterday ( I was thinking all day long that your site is down and it is extremely important to get it up :))....

Yes, you need to create a new setting for com_community. Then you will see the form for writing a comment.
And I just tested this myself - it works - no white page, nothing. Btw, the plugin is only compatible with joomla 1.5 I'll update it and once the new version is there you will need to also install it (making some function name changes).

Cheers,
Daniel

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 2 weeks ago #13983

  • Martin Roeder
  • Martin Roeder's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
Oh no, i hope you meant this ironic :rolleyes: Patience is my key and this time i will make it better planned than with my actual site (klickjobs.biz). This site got 1000+ members in the meanwhile and i have CB on it but it is all totall outdated and not fancy enough. So, this time i saved more than $500 to make everything professional to buy subscribtions, to get support and so on. This will be a really good project. Well i hope so.

Thanks for the info. I will create a new setting later the day and will let you know how it goes.
I'm surprised that you say that the plugin works only with J1.5.
I have J1.7 and maybe this was the caused error (blank page).

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 2 weeks ago #13987

  • Martin Roeder
  • Martin Roeder's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 46
  • Thank you received: 0
Quick update: The wall works perfectly :)
Feel free to check it by yourself Community Profile: Joe
And interesting that it works in J1.7. This shows that it's coded well. :)

Thanks for your help!
Will check now if there are some more useful plugins.

compojoomWalls für JomSocial verursachte crash (blank page) 11 years 2 weeks ago #13994

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Yes, it works on 1.7, but there are 2 params that don't show in the param settings :)
Cheers,
Daniel
  • Page:
  • 1
Time to create page: 0.199 seconds