×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: compatibility with older PHP version?

compatibility with older PHP version? 5 years 1 month ago #17634

  • cho
  • cho's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 0
Hello,

My hosting is PHP 5.2.17 and your extension seems not to be compatible with versions older than PHP 5.3.6.

Could it be compatible with older php versions?

Thanks and regards

compatibility with older PHP version? 5 years 1 month ago #17635

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Away
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
Hey Cho,
No it can't. JEDchecker is for developers - a developer should be able to get php 5.3.6 .
en.wikipedia.org/wiki/PHP - here you have a list with php versions, when they were released etc. PHP 5.2 has reached end of life and should not be used. If your hosting is unable to move you to 5.3 - you better look for another hosting provider.

Kind regards,
Daniel
  • Page:
  • 1
Time to create page: 0.086 seconds