×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: CMandrill Installation Error

CMandrill Installation Error 3 years 9 months ago #25262

  • craig
  • craig's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 1
  • Thank you received: 1
message below happens when I try to install Cmandrill 3.0 extension into Joomla 2.5.6
Warning: require_once(__DIR__/autoloader/autoloader.php) [function.require-once]: failed to open stream: No such file or directory in /home/content/67/8624667/html/tmp/install_531961514a51f/libraries/compojoom/libraries/compojoom/include.php on line 18

Fatal error: require_once() [function.require]: Failed opening required '__DIR__/autoloader/autoloader.php' (include_path='.:/usr/local/php5/lib/php') in /home/content/67/8624667/html/tmp/install_531961514a51f/libraries/compojoom/libraries/compojoom/include.php on line 18
The following user(s) said Thank You: ewhitewhite

CMandrill Installation Error 3 years 9 months ago #25274

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Online
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 154
  • Thank you received: 1081
The latest joomla version for the 2.5 branch is 18. So please update to joomla 2.5.18 and try again to install matukio.
Regards,
Daniel
The following user(s) said Thank You: ewhitewhite
  • Page:
  • 1
Time to create page: 0.101 seconds