×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Comments not posting.

Comments not posting. 9 years 7 months ago #16461

  • Chris Newsome
  • Chris Newsome's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Hello all all of a sudden my comments stopped posting when I hit the send button it shows a line of 3 boxes like it's updating but the page doesn't refresh or it still shows the start amount of comments. And sometime the comment box is there some times it's just the comment preview box. But if I go in the back end the comment is there. Don't know if it has to do with rockettheme but it was working fine. Can some one come and try and recreate the problem and tell me what the problem could be. The cache isn't on, but some thing surly isn't right... Block Huggers

Re: Comments not posting. 9 years 7 months ago #16462

  • Chris Newsome
  • Chris Newsome's Avatar Topic Author
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 0
Never mind I uninstalled it fully then reinstalled it and looks to be fine lost all the comments but that's life. Sorry for the post I didn't want to loose all of the comments, but need it to work correctly might of got corrupt after I removed jomsocial.

Re: Comments not posting. 9 years 7 months ago #16463

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Hey Chris,
I'm sorry that you lost the comments :(

Don't you have a backup? If you do, you can restore it and we can look at the problem together.

Regards,
Daniel
  • Page:
  • 1
Time to create page: 0.140 seconds