×

Notice

The forum is in read only mode.
Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Problems posting, removing and voting on comments =/

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8298

  • Dayana
  • Dayana's Avatar Topic Author
  • Visitor
  • Visitor
Hi, a friend and I are working on a site which we intend to launch this Friday. We loved your component, which was just what we needed, and hadn't had any problems with it until recently.
During the past few days we've had problems posting, whenever we post a comment it doesn't appear immediately, only appearing after reloading the page (and yet sometimes doesn't even appear). Besides that, we can't remove comments straight from the page, even as Super Administrators, only through the back-end comment management. To add to all this, when voting on a comment, the page goes to the bottom and the vote only appears after reloading.
We've already uninstalled and reinstalled the component to see if it helps, but unfortunately it didn't... Could anyone help out here?
PS: If it matters, we've been doing some server transferring and stuff the last few days...

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8299

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Server transferring - so this means that the system has changed and something is not OK in the new one.

Did you install new extensions on the site?
Do you get an error message?

About the voting - this is a bug - search the forum for solution.

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8302

  • Dayana
  • Dayana's Avatar Topic Author
  • Visitor
  • Visitor
Thanks for the tip on the voting bug, it's fixed now!
We didn't install any new extensions recently, only reinstalled JoomlaComment, and that was after transferring servers.
And no, we don't get any error message...
And to make things worse, now I can't seem to post or do anything comment-related in Firefox and IE, only in Chrome, and I still have to reload to page after submitting a comment. :unsure:

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8303

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
I have to see this. Could you provide me with a link.

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8305

  • Dayana
  • Dayana's Avatar Topic Author
  • Visitor
  • Visitor
My site is closed down to the public right now. I can make you an account though. I'll PM you with details!

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8325

  • JonusC
  • JonusC's Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Posts: 785
  • Thank you received: 48
Sounds like another AJAX conflict.

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8327

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Dayana, I've replied to your PM. You can now provide me with login details.

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8334

  • Dayana
  • Dayana's Avatar Topic Author
  • Visitor
  • Visitor
Details sent!
Oh, wishing a late Happy New Year to all! :)

Problems posting, removing and voting on comments =/ 14 years 3 months ago #8337

  • Daniel Dimitrov
  • Daniel Dimitrov's Avatar
  • Offline
  • Administrator
  • Administrator
  • Posts: 9618
  • Karma: 155
  • Thank you received: 1081
Hey Dayana,
sorry for the late response.
I think that you have the same problem like here:
compojoom.com/forum/6-bug-report/6751-ke...mit=10&start=10#7496

Problems posting, removing and voting on comments =/ 14 years 2 months ago #8506

  • Dayana
  • Dayana's Avatar Topic Author
  • Visitor
  • Visitor
This time it's me replying late... I was without internet for a while ¬¬
I read the topic you posted, but I didn't really understand how it's related to my problem... I believe it's more like these ones:
compojoom.com/forum/6-bug-report/6585-us...-progress-logo-spins
compojoom.com/forum/10-newbies-area/6715...how-unless-i-refresh
Being that users can only comment using Chrome, but the page has to be refreshed for the comment to appear... I have no idea where to start!
Here's the link to my site again in case: www.brasilinhanews.com
I can grant you super admin privileges if you need it...
  • Page:
  • 1
Time to create page: 0.139 seconds