CompojoomComment 4.1+

If you are upgrading from CompojoomComment 4.1 then upgrade to version 4.2 first and after that to 5.